Sintoma:
Durante el proceso de instalacion de LivingSafe Endpoint el instalador nos muestra un mensaje de error indicando INSTALACION INCOMPLETA.
Causa:
El equipo puede contener restos de instalacion anteriores, fallos en el disco o error de configuracion de algunos componentes del sistema operativo.
Solución:
1º Conectarnos al equipo y ejecutar Windows Update. En caso en que tenga actualizaciones pendientes, cargar todas las actualizaciones, hasta que después de ejecutar buscar actualizaciones nos indique q no tiene actualizaciones pendientes.
2º Ejecutar MCPR y MVSUNIST
MCPR --> http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe
MVSUNIST --> http://virusscanasap.centralantivirus.com/LI/VS60/Data/MVSUninst.exe
3º Ejecutar McAfee Preinstall Tool (existe version para x64 y x86)
X86 --> http://download.mcafee.com/products/mvt/tools/Preinstall/x86/Pre-Install_Tool.exe
X64 --> http://download.mcafee.com/products/mvt/tools/Preinstall/x64/Pre-Install_Tool.exe
4º Abrir registro, hacer copia de seguridad del registro y eliminar todas las claves de registro de McAfee y Network Associate de las siguientes claves de registro
HKEY_CURRENT_USER\SOFTWARE
HKEY_CURRENT_USER\System\CurrentControlSet
HKEY_LOCAL_MACHINE\SOFTWARE
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services
HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Software
Es posible que dependiendo del equipo la lista este incompleta.
5º A través de cmd registrar las siguientes dll (modo administrador)
c:\windows\system32-->
regsvr32 jscript.dll
regsvr32 vbscript.dll
regsvr32 scrrun.dll
En casos de equipos x64 hay que ir a la ubicación
c:\windows\syswow64 -->
regsvr32 jscript.dll
regsvr32 vbscript.dll
regsvr32 scrrun.dll
6º A continuación reiniciaremos explorer a valores de fabrica
CMD --> inetcpl.cpl --> Opciones Avanzadas --> Restablecer
7º En equipos con Windows Vista y 7 iremos al administrador de dispositivos, seleccionaremos ver dispositivos ocultos, pincharemos sobre dispositivos no plug and play y borraremos todos los relacionados con McAfee.
8º Iniciar de nuevo instalación de McAfee.
9º En caso de persistir ejecutar mvt, descargar desde mvt.mcafee.com, y analizar equipo, resolver fallos y volver a intentar la instalacion.
10º Si persiste ejecutar en cmd modo administrador sfc /scannow
11º Reintentar instalación, si persiste escalar caso a nivel superior.
Comentarios
0 comentarios
El artículo está cerrado para comentarios.